Nous ne répondons seulement qu'aux sujets dont l'auteur a complété sa signature [Lire]


Problème lors de l'inscription

Inscrire dans ce forum tous les types de problèmes que vous rencontrez avec OpenCart

Problème lors de l'inscription

Messagepar Grandnin » 04 Mar 2013, 23:38

Bonjour à tous,

après installation de ma boutique sur mon hébergeur, voici ce que me donne la page d'inscription après validation :
Code: Tout sélectionner
Notice: Undefined index: company_id in /homepages/36/d434031970/htdocs/multimedley/catalog/model/account/customer.php on line 18Notice: Undefined index: tax_id in /homepages/36/d434031970/htdocs/multimedley/catalog/model/account/customer.php on line 18Notice: Undefined index: zone_id in /homepages/36/d434031970/htdocs/multimedley/catalog/model/account/customer.php on line 18Notice: Undefined index: zone_id in /homepages/36/d434031970/htdocs/multimedley/catalog/controller/account/register.php on line 26Warning: Cannot modify header information - headers already sent by (output started at /homepages/36/d434031970/htdocs/multimedley/index.php:100) in /homepages/36/d434031970/htdocs/multimedley/system/engine/controller.php on line 28Warning: Cannot modify header information - headers already sent by (output started at /homepages/36/d434031970/htdocs/multimedley/index.php:100) in /homepages/36/d434031970/htdocs/multimedley/system/engine/controller.php on line 29

Quelqu'un pourrait m'aider svp ?
Ma version est la 1.5.4.

Merci d'avance,
GrandNin
Dernière édition par Grandnin le 24 Oct 2013, 08:35, édité 1 fois.
Version : 1.5.4
Hébergeur : 1&1
Grandnin
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 2
Inscription: 04 Mar 2013, 23:29

Re: Problème lors de l'inscription

Messagepar LeorLindel » 04 Mar 2013, 23:43

Grandnin a écrit:Ma version est la 1.5.4.
Peux-tu mettre cette information (entre autre) dans ta signature tel qu'il est défini dans la politique sur la signature ainsi que lire le premier point située aussi dans la mienne.

Je t'en remercie.

Après nous pourrons répondre à ta question.
Image
1 - A lire avant de poster un sujet
2 - Politique sur la signature.

Quand le sujet est résolu, pensez à ajouter la petite coche verte Image dans le titre initial en éditant votre premier message et non dans votre dernière réponse.
Merci


Toutes les extensions commerciales (templates ou modules payants) ne peuvent pas faire l'objet d'ouverture de sujet, prière de bien vouloir s'adresser au concepteur en cas de problème ou demande de renseignements.

Seul, on avance plus vite, à plusieurs on avance plus loin.
Avatar de l’utilisateur
LeorLindel
Administrateur
Administrateur
 
Messages: 4229
Inscription: 19 Fév 2010, 12:44
Localisation: Lutéce

Re: Problème lors de l'inscription

Messagepar Grandnin » 04 Mar 2013, 23:48

C'est fait, désolé je n'avais pas lu les conditions.
Version : 1.5.4
Hébergeur : 1&1
Grandnin
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 2
Inscription: 04 Mar 2013, 23:29

Re: Problème lors de l'inscription

Messagepar LeorLindel » 04 Mar 2013, 23:53

As tu fait une installation automatique (/install) ou manuelle (de local à distant) ?
Je pense que tu dois avoir des fichiers qui ont été altérés lors du transfert par FTP, recharge tous les fichiers (sauf les deux fichiers config.php et le répertoire /image) sur ton serveur en utilisant le mode binaire de transfert et fais-nous un retour.
Image
1 - A lire avant de poster un sujet
2 - Politique sur la signature.

Quand le sujet est résolu, pensez à ajouter la petite coche verte Image dans le titre initial en éditant votre premier message et non dans votre dernière réponse.
Merci


Toutes les extensions commerciales (templates ou modules payants) ne peuvent pas faire l'objet d'ouverture de sujet, prière de bien vouloir s'adresser au concepteur en cas de problème ou demande de renseignements.

Seul, on avance plus vite, à plusieurs on avance plus loin.
Avatar de l’utilisateur
LeorLindel
Administrateur
Administrateur
 
Messages: 4229
Inscription: 19 Fév 2010, 12:44
Localisation: Lutéce

Re: Problème lors de l'inscription

Messagepar bminghet » 23 Oct 2013, 21:46

Bonjour Grandnin,
Qu'en est-il de ton problème ?

Si celui-ci est résolu, merci de bien vouloir mettre la petite coche verte Image dans le titre initial de ton sujet et de faire un petit topo sur la résolution de celui-ci.

Nous t'en remercions.
Image
Image Boutiques (hot) : DS Doll Sweet | WMDolls | ORDoll
Image Démonstration des extensions : Front end | Back office
Avatar de l’utilisateur
bminghet
Modérateur
Modérateur
 
Messages: 219
Inscription: 05 Sep 2013, 23:06
Localisation: 18200 St Amand Montrond


Retourner vers Rapports de Problèmes

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

cron