Nous ne répondons seulement qu'aux sujets dont l'auteur a complété sa signature [Lire]


Création cpte client - probleme code_zone ou département

Inscrire dans ce forum tous les types de problèmes que vous rencontrez avec OpenCart

Création cpte client - probleme code_zone ou département

Messagepar Catherin » 20 Déc 2012, 00:32

Bonjour,

Avec l'aide de mon gendre, nous avons créé un site de commerce en ligne tout se passe bien, sauf qu'il est impossible de créer un compte client. Dans la partie "créer un compte" au niveau de l'adresse il y a obligation de mettre le pays (France métropolitaine) et en dessous le département. C'est à ce niveau que ca pose problème car cette zone est vide alors que dans le système -> localisation -> zone, figure bien les noms et numéro des départements. Tant que cette partie n'est pas renseignée, il est impossible de valider et passer commande !!
J'ai cherché dans les différents post si ce problème s'est produit et je n'ai pas trouvé, si quelqu'un peut m'aider ?

La Version que j'utilise est : 1.5.3.1

Un grand merci d'avance
OpenCart 1.5.3.1 English + Pack de langue Française
- Hébergeur : OVH
- Template installé : Sellya - Responsive OpenCart Theme
Catherin
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 3
Inscription: 19 Déc 2012, 06:08

Re: Création cpte client - probleme code_zone ou département

Messagepar LeorLindel » 20 Déc 2012, 01:10

Catherin a écrit:La Version que j'utilise est : 1.5.3.1
Je t'ai demandé dans le précédent post de mettre ces informations dans ta signature tel qu'il est défini dans ce sujet.
Image
1 - A lire avant de poster un sujet
2 - Politique sur la signature.

Quand le sujet est résolu, pensez à ajouter la petite coche verte Image dans le titre initial en éditant votre premier message et non dans votre dernière réponse.
Merci


Toutes les extensions commerciales (templates ou modules payants) ne peuvent pas faire l'objet d'ouverture de sujet, prière de bien vouloir s'adresser au concepteur en cas de problème ou demande de renseignements.

Seul, on avance plus vite, à plusieurs on avance plus loin.
Avatar de l’utilisateur
LeorLindel
Administrateur
Administrateur
 
Messages: 4229
Inscription: 19 Fév 2010, 12:44
Localisation: Lutéce

Re: Création cpte client - probleme code_zone ou département

Messagepar LeorLindel » 20 Déc 2012, 05:55

Catherin a écrit:... en dessous le département. C'est à ce niveau que ça pose problème car cette zone est vide
Normalement, c'est un menu déroulant qui liste tous les départements du pays concerné. Tu veux dire que tu n'as pas de menu déroulant ?
Image
1 - A lire avant de poster un sujet
2 - Politique sur la signature.

Quand le sujet est résolu, pensez à ajouter la petite coche verte Image dans le titre initial en éditant votre premier message et non dans votre dernière réponse.
Merci


Toutes les extensions commerciales (templates ou modules payants) ne peuvent pas faire l'objet d'ouverture de sujet, prière de bien vouloir s'adresser au concepteur en cas de problème ou demande de renseignements.

Seul, on avance plus vite, à plusieurs on avance plus loin.
Avatar de l’utilisateur
LeorLindel
Administrateur
Administrateur
 
Messages: 4229
Inscription: 19 Fév 2010, 12:44
Localisation: Lutéce

Re: Création cpte client - probleme code_zone ou département

Messagepar sandra21052 » 04 Fév 2013, 15:48

Catherin, as-tu résolu ton problème ? Car j'ai exactement le même.
Lors de la création d'un compte, le menu déroulant du département est vide.

Merci
Opencart 1.5.4.1
Hébergeur: Hostpapa
Template: Xtremeshop http://themeforest.net/item/xtreme-shop/980429
Site: www.creativemarket.fr
sandra21052
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 2
Inscription: 04 Fév 2013, 15:40

Re: Création cpte client - probleme code_zone ou département

Messagepar LeorLindel » 04 Fév 2013, 16:42

A tous les coups, c'est un problème avec le template qui n'est pas actualisé. Le template ne doit pas être conçu pour une version 1.5.4.+ (j'ai déjà vu cela, même chez themeforest).

Fais un essai avec le template par défaut pour voir si ton problème demeure ?

PS : Je te remercie de la complétion de ta signature, cela fait vraiment plaisir de voir des personnes qui ont su lire les sujets avant de s'inscrire pour poser leur problème.
Image
1 - A lire avant de poster un sujet
2 - Politique sur la signature.

Quand le sujet est résolu, pensez à ajouter la petite coche verte Image dans le titre initial en éditant votre premier message et non dans votre dernière réponse.
Merci


Toutes les extensions commerciales (templates ou modules payants) ne peuvent pas faire l'objet d'ouverture de sujet, prière de bien vouloir s'adresser au concepteur en cas de problème ou demande de renseignements.

Seul, on avance plus vite, à plusieurs on avance plus loin.
Avatar de l’utilisateur
LeorLindel
Administrateur
Administrateur
 
Messages: 4229
Inscription: 19 Fév 2010, 12:44
Localisation: Lutéce

Re: Création cpte client - probleme code_zone ou département

Messagepar sandra21052 » 04 Fév 2013, 18:52

Effectivement le problème venait bien de mon template.
J'ai copié/collé une partie du fichier register.tpl du template "défaut" vers le même fichier de mon template et tout fonctionne !!

Merci :D
Opencart 1.5.4.1
Hébergeur: Hostpapa
Template: Xtremeshop http://themeforest.net/item/xtreme-shop/980429
Site: www.creativemarket.fr
sandra21052
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 2
Inscription: 04 Fév 2013, 15:40

Re: Création cpte client - probleme code_zone ou département

Messagepar LeorLindel » 04 Fév 2013, 19:00

Je te conseille de demander la mise à jour de ton template auprès de themeforest (d'autres fichiers pouvant être éventuellement non fonctionnels) car ils signalent que celui-ci est compatible v1.5.4.+ (Works with the latest OpenCart v1.5.5.x (+ v1.5.4.x, v1.5.3.x, v1.5.2.x, v1.5.1.3)), ce qui est faux, la preuve !!
Image
1 - A lire avant de poster un sujet
2 - Politique sur la signature.

Quand le sujet est résolu, pensez à ajouter la petite coche verte Image dans le titre initial en éditant votre premier message et non dans votre dernière réponse.
Merci


Toutes les extensions commerciales (templates ou modules payants) ne peuvent pas faire l'objet d'ouverture de sujet, prière de bien vouloir s'adresser au concepteur en cas de problème ou demande de renseignements.

Seul, on avance plus vite, à plusieurs on avance plus loin.
Avatar de l’utilisateur
LeorLindel
Administrateur
Administrateur
 
Messages: 4229
Inscription: 19 Fév 2010, 12:44
Localisation: Lutéce


Retourner vers Rapports de Problèmes

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

cron