Nous ne répondons seulement qu'aux sujets dont l'auteur a complété sa signature [Lire]


breadcrumb qui ne s'affiche pas

Soutien et conseil sur les "Thèmes graphique" pour OpenCart

breadcrumb qui ne s'affiche pas

Messagepar diabloT1000 » 10 Jan 2013, 03:28

Bonjour,
Je constate que le breadcrumb (sous la barre menu) ne s'affiche pas sur ma page d'accueil alors qu'il apparait dans les pages des catégories. :cry:
J'ai comparé les pages CSS et je m'aperçois que les codes du breadcrumb sont bien présents dans la feuille de style de la page d'accueil...
Aussi, il apparait décalé dans les rubriques "Informations"....

Avez-vous une explication ??
et comment faire pour remédier à cela ?

merci
Dernière édition par diabloT1000 le 10 Jan 2013, 10:41, édité 1 fois.
Opencart version: 1.5.1.1 FR
Hébergeur: OVH pack perso
PHP version: 5.3.16
theme: OC Alpha 6-in-1 darkgrey
Avatar de l’utilisateur
diabloT1000
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 35
Inscription: 05 Déc 2012, 07:23

Re: breadcrumb qui ne s'affiche pas

Messagepar Jackh69 » 10 Jan 2013, 06:46

Quand quelqu'un est sur la page d'accueil ça ne sert pas à grand chose donc normal, le thème est fait ainsi. Si tu le veux absolument il faudra juste ajouter le code correspondant.

Pour les pages infos, le code n'est pas placé au bon endroit. Apparemment c'est dans le fichier header.tpl. Il te faut copier la partie correspondante

Code: Tout sélectionner
<div class="breadcrumb"> .../... </div>


au-dessus de la ligne

Code: Tout sélectionner
<div id="notification"></div>


et bien sûr supprimer l'ancien bloc.
OpenCart : 1.5.4 - PHP 5.3.2 - MySQL 5.1.66
Hébergeur : Gandi.Net
Module : nombreux modules (VQMOD)
BonsaiFr.Fr
Jackh69
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 39
Inscription: 08 Déc 2012, 06:54

Re: breadcrumb qui ne s'affiche pas

Messagepar diabloT1000 » 10 Jan 2013, 10:41

Encore un grand merci à toi Jackh69 pour ton aide précieuse !!! ;)
Sujet résolu..
Opencart version: 1.5.1.1 FR
Hébergeur: OVH pack perso
PHP version: 5.3.16
theme: OC Alpha 6-in-1 darkgrey
Avatar de l’utilisateur
diabloT1000
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 35
Inscription: 05 Déc 2012, 07:23


Retourner vers Soutien

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

cron