Nous ne répondons seulement qu'aux sujets dont l'auteur a complété sa signature [Lire]


nouveau theme qui ne s'affiche pas

Soutien et conseil sur les "Thèmes graphique" pour OpenCart

nouveau theme qui ne s'affiche pas

Messagepar masoshami » 08 Fév 2013, 11:20

bonjour,
Peut-on m'expliquer pourquoi quand j'installes un nouveau thème celui-ci ne s'affiche pas et que c'est le thème par default qui reste?
Merci de votre réponse
Dernière édition par masoshami le 08 Fév 2013, 23:28, édité 1 fois.
opencart version 1.5.1.fr
hebergeur 1and1
theme: Elegant_purple
masoshami
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 12
Inscription: 07 Fév 2013, 21:38

Re: nouveau theme qui ne s'affiche pas

Messagepar LeorLindel » 08 Fév 2013, 11:29

Un exemple de thème avec un lien de téléchargement serait utile.
Image
1 - A lire avant de poster un sujet
2 - Politique sur la signature.

Quand le sujet est résolu, pensez à ajouter la petite coche verte Image dans le titre initial en éditant votre premier message et non dans votre dernière réponse.
Merci


Toutes les extensions commerciales (templates ou modules payants) ne peuvent pas faire l'objet d'ouverture de sujet, prière de bien vouloir s'adresser au concepteur en cas de problème ou demande de renseignements.

Seul, on avance plus vite, à plusieurs on avance plus loin.
Avatar de l’utilisateur
LeorLindel
Administrateur
Administrateur
 
Messages: 4229
Inscription: 19 Fév 2010, 13:44
Localisation: Lutéce

Re: nouveau theme qui ne s'affiche pas

Messagepar masoshami » 08 Fév 2013, 11:42

merci de votre réponse instantanée,
ce sont les themes http://www.opencart.com/opencart/image/cache/data/extension/1318942530.purple-0-693x200.jpg et turkish-gray http://www.opencart.com/opencart/image/cache/data/extension/1318942530.purple-0-693x200.jpg

ni l'un ni l'autre ne s'affiche pourtant ils apparaissent bien dans ma liste déroulante au moment du choix!?
opencart version 1.5.1.fr
hebergeur 1and1
theme: Elegant_purple
masoshami
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 12
Inscription: 07 Fév 2013, 21:38

Re: nouveau theme qui ne s'affiche pas

Messagepar LeorLindel » 08 Fév 2013, 11:44

Je parlais d'un lien de téléchargement et non d'une image, car comment peux-t'on voir les fichiers compris dans le template ?
Image
1 - A lire avant de poster un sujet
2 - Politique sur la signature.

Quand le sujet est résolu, pensez à ajouter la petite coche verte Image dans le titre initial en éditant votre premier message et non dans votre dernière réponse.
Merci


Toutes les extensions commerciales (templates ou modules payants) ne peuvent pas faire l'objet d'ouverture de sujet, prière de bien vouloir s'adresser au concepteur en cas de problème ou demande de renseignements.

Seul, on avance plus vite, à plusieurs on avance plus loin.
Avatar de l’utilisateur
LeorLindel
Administrateur
Administrateur
 
Messages: 4229
Inscription: 19 Fév 2010, 13:44
Localisation: Lutéce

Re: nouveau theme qui ne s'affiche pas

Messagepar masoshami » 08 Fév 2013, 11:51

Pardon, mille excuses ! Les voici

Elegant_purple
Turkish_gray
opencart version 1.5.1.fr
hebergeur 1and1
theme: Elegant_purple
masoshami
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 12
Inscription: 07 Fév 2013, 21:38

Re: nouveau theme qui ne s'affiche pas

Messagepar LeorLindel » 08 Fév 2013, 11:58

Hébergement sur serveur local ou distant car ce n'est pas signalé dans la signature ?
Image
1 - A lire avant de poster un sujet
2 - Politique sur la signature.

Quand le sujet est résolu, pensez à ajouter la petite coche verte Image dans le titre initial en éditant votre premier message et non dans votre dernière réponse.
Merci


Toutes les extensions commerciales (templates ou modules payants) ne peuvent pas faire l'objet d'ouverture de sujet, prière de bien vouloir s'adresser au concepteur en cas de problème ou demande de renseignements.

Seul, on avance plus vite, à plusieurs on avance plus loin.
Avatar de l’utilisateur
LeorLindel
Administrateur
Administrateur
 
Messages: 4229
Inscription: 19 Fév 2010, 13:44
Localisation: Lutéce

Re: nouveau theme qui ne s'affiche pas

Messagepar masoshami » 08 Fév 2013, 12:07

distant hebergeur 1and1
opencart version 1.5.1.fr
hebergeur 1and1
theme: Elegant_purple
masoshami
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 12
Inscription: 07 Fév 2013, 21:38

Re: nouveau theme qui ne s'affiche pas

Messagepar LeorLindel » 08 Fév 2013, 12:12

Tu peux donc mettre cette information dans ta signature.

Peux-tu faire des copies d'écran du répertoire FTP où tu installes les templates ainsi que du menu déroulé situé dans Admin > Système > Paramètres > [Modifier] > [Onglet] Boutique > Modéle graphique
Image
1 - A lire avant de poster un sujet
2 - Politique sur la signature.

Quand le sujet est résolu, pensez à ajouter la petite coche verte Image dans le titre initial en éditant votre premier message et non dans votre dernière réponse.
Merci


Toutes les extensions commerciales (templates ou modules payants) ne peuvent pas faire l'objet d'ouverture de sujet, prière de bien vouloir s'adresser au concepteur en cas de problème ou demande de renseignements.

Seul, on avance plus vite, à plusieurs on avance plus loin.
Avatar de l’utilisateur
LeorLindel
Administrateur
Administrateur
 
Messages: 4229
Inscription: 19 Fév 2010, 13:44
Localisation: Lutéce

Re: nouveau theme qui ne s'affiche pas

Messagepar masoshami » 08 Fév 2013, 12:21

une copie d'écran? comment cela se passe??
je n'en ai jamais fait!
opencart version 1.5.1.fr
hebergeur 1and1
theme: Elegant_purple
masoshami
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 12
Inscription: 07 Fév 2013, 21:38

Re: nouveau theme qui ne s'affiche pas

Messagepar LeorLindel » 08 Fév 2013, 12:23

Ce n'est pas grave, communique-moi par MP un accès provisoire à ton admin que je jette un oeil.
Image
1 - A lire avant de poster un sujet
2 - Politique sur la signature.

Quand le sujet est résolu, pensez à ajouter la petite coche verte Image dans le titre initial en éditant votre premier message et non dans votre dernière réponse.
Merci


Toutes les extensions commerciales (templates ou modules payants) ne peuvent pas faire l'objet d'ouverture de sujet, prière de bien vouloir s'adresser au concepteur en cas de problème ou demande de renseignements.

Seul, on avance plus vite, à plusieurs on avance plus loin.
Avatar de l’utilisateur
LeorLindel
Administrateur
Administrateur
 
Messages: 4229
Inscription: 19 Fév 2010, 13:44
Localisation: Lutéce

Re: nouveau theme qui ne s'affiche pas

Messagepar LeorLindel » 08 Fév 2013, 12:49

C'est normal que tes templates ne soient pas reconnus puisqu'ils comportent une extension après leur nom du genre (2) ou (1). Tu les as enregistré sur ton serveur avec cette extension, il n'en faut aucune, il faut que cela soit le nom du répertoire non modifié. Supprime ces extensions sur ton serveur et tu verras que cela fonctionnera.
Image
1 - A lire avant de poster un sujet
2 - Politique sur la signature.

Quand le sujet est résolu, pensez à ajouter la petite coche verte Image dans le titre initial en éditant votre premier message et non dans votre dernière réponse.
Merci


Toutes les extensions commerciales (templates ou modules payants) ne peuvent pas faire l'objet d'ouverture de sujet, prière de bien vouloir s'adresser au concepteur en cas de problème ou demande de renseignements.

Seul, on avance plus vite, à plusieurs on avance plus loin.
Avatar de l’utilisateur
LeorLindel
Administrateur
Administrateur
 
Messages: 4229
Inscription: 19 Fév 2010, 13:44
Localisation: Lutéce

Re: nouveau theme qui ne s'affiche pas

Messagepar masoshami » 08 Fév 2013, 13:36

Merci encore pour cette aide si spontanée,
je viens d'enlever les extensions et d'essayer ,mais sans succès,toujours le thème par défault qui s'affiche
même en ayant vider le cache et en changeant de navigateur,je ne comprends pas!?
opencart version 1.5.1.fr
hebergeur 1and1
theme: Elegant_purple
masoshami
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 12
Inscription: 07 Fév 2013, 21:38

Re: nouveau theme qui ne s'affiche pas

Messagepar LeorLindel » 08 Fév 2013, 13:40

Le nom du template (répertoire) doit être absolument identique à celui qui se trouve dans le pack et ce n'est pas le cas puisque il se trouve des espaces blancs dans le nom du template (répertoire)
Code: Tout sélectionner
<link rel="stylesheet" type="text/css" href="catalog/view/theme/turkish-gray /stylesheet/slideshow.css" media="screen" />
Entre turkish-gray et la barre de slash (/).

Le chemin sur le serveur doit être :

- catalog/view/theme/turkish-gray/template/...
et non
- catalog/view/theme/turkish-gray /template/...
Image
1 - A lire avant de poster un sujet
2 - Politique sur la signature.

Quand le sujet est résolu, pensez à ajouter la petite coche verte Image dans le titre initial en éditant votre premier message et non dans votre dernière réponse.
Merci


Toutes les extensions commerciales (templates ou modules payants) ne peuvent pas faire l'objet d'ouverture de sujet, prière de bien vouloir s'adresser au concepteur en cas de problème ou demande de renseignements.

Seul, on avance plus vite, à plusieurs on avance plus loin.
Avatar de l’utilisateur
LeorLindel
Administrateur
Administrateur
 
Messages: 4229
Inscription: 19 Fév 2010, 13:44
Localisation: Lutéce

Re: nouveau theme qui ne s'affiche pas

Messagepar masoshami » 08 Fév 2013, 14:02

changements effectués et toujours rien :cry:
opencart version 1.5.1.fr
hebergeur 1and1
theme: Elegant_purple
masoshami
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 12
Inscription: 07 Fév 2013, 21:38

Re: nouveau theme qui ne s'affiche pas

Messagepar LeorLindel » 08 Fév 2013, 14:06

Supprime de ton serveur (via ftp) tous les templates (sauf default) puis recharge-les (les fichiers initiaux du pack) sur le serveur sans rien modifier du tout.
Image
1 - A lire avant de poster un sujet
2 - Politique sur la signature.

Quand le sujet est résolu, pensez à ajouter la petite coche verte Image dans le titre initial en éditant votre premier message et non dans votre dernière réponse.
Merci


Toutes les extensions commerciales (templates ou modules payants) ne peuvent pas faire l'objet d'ouverture de sujet, prière de bien vouloir s'adresser au concepteur en cas de problème ou demande de renseignements.

Seul, on avance plus vite, à plusieurs on avance plus loin.
Avatar de l’utilisateur
LeorLindel
Administrateur
Administrateur
 
Messages: 4229
Inscription: 19 Fév 2010, 13:44
Localisation: Lutéce

Suivante

Retourner vers Soutien

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

cron