Nous ne répondons seulement qu'aux sujets dont l'auteur a complété sa signature [Lire]


Problème mail activation + Affichage accents admin

Inscrire dans ce forum tous les types de problèmes que vous rencontrez avec OpenCart

Problème mail activation + Affichage accents admin

Messagepar CORSIDISCOUNT » 16 Avr 2010, 06:04

Bonjour,

Je vous rapporte un problème rencontré ;
Lorsque le client reçoit le mail de confirmation de l'activation de son compte,
Voici l'intitulé du mail :
NomDeLaBoutique - Votre compte a été activé !‏


Dans l'administration => Onglet => Catalogue => Catégories => Modifier =>Données :

État de la cat�gorie:


Affiché tel quel !!

Je ne sais pas si cela est un problème uniquement rencontré par moi même ou par tous le monde,
mais je le poste tout de même dans cette section !!

Merci
V 1.4.7 Fr
CORSIDISCOUNT
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 19
Inscription: 07 Avr 2010, 12:20

Re: Problème mail activation + Affichage accents admin

Messagepar CORSIDISCOUNT » 17 Avr 2010, 01:36

Version 1.4.7 Fr
V 1.4.7 Fr
CORSIDISCOUNT
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 19
Inscription: 07 Avr 2010, 12:20

Re: Problème mail activation + Affichage accents admin

Messagepar LeorLindel » 17 Avr 2010, 02:39

Je viens de faire un essai sur la démo et il n'y a aucun souci, voici le mail reçu :
Bienvenue et merci pour votre enregistrement sur Votre Boutique!

Votre compte a été créé et vous pouvez vous connecter en utilisant votre adresse e-mail et mot de passe sur notre site Web ou à l'adresse suivante :
http://demo.opencart-france.com/index.p ... ount/login

Lors de la connexion, vous serez en mesure d'accéder à d'autres services, tels que la visualisation de vos commandes passées, l'impression de vos factures ou encore l'édition de vos informations de compte.

Nous vous remercions,
Votre Boutique

Pour ce qui concerne "État de la cat�gorie:" as-tu cette ligne écrite de la sorte dans le fichier admin/language/french/catalog/category.php ?
Code: Tout sélectionner
$_['entry_status']               = 'État de la catégorie :';
Si ce n'est pas le cas modifie cette ligne de la sorte.
Image
1 - A lire avant de poster un sujet
2 - Politique sur la signature.

Quand le sujet est résolu, pensez à ajouter la petite coche verte Image dans le titre initial en éditant votre premier message et non dans votre dernière réponse.
Merci


Toutes les extensions commerciales (templates ou modules payants) ne peuvent pas faire l'objet d'ouverture de sujet, prière de bien vouloir s'adresser au concepteur en cas de problème ou demande de renseignements.

Seul, on avance plus vite, à plusieurs on avance plus loin.
Avatar de l’utilisateur
LeorLindel
Administrateur
Administrateur
 
Messages: 4228
Inscription: 19 Fév 2010, 13:44
Localisation: Lutéce

Re: Problème mail activation + Affichage accents admin

Messagepar CORSIDISCOUNT » 17 Avr 2010, 03:39

C'est écrit comme ceci:

$_['entry_status'] = 'État de la catégorie:';
V 1.4.7 Fr
CORSIDISCOUNT
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 19
Inscription: 07 Avr 2010, 12:20

Re: Problème mail activation + Affichage accents admin

Messagepar LeorLindel » 17 Avr 2010, 03:41

Donc modifie cette ligne comme écrit ci-dessus et ton problème sera réglé.
Image
1 - A lire avant de poster un sujet
2 - Politique sur la signature.

Quand le sujet est résolu, pensez à ajouter la petite coche verte Image dans le titre initial en éditant votre premier message et non dans votre dernière réponse.
Merci


Toutes les extensions commerciales (templates ou modules payants) ne peuvent pas faire l'objet d'ouverture de sujet, prière de bien vouloir s'adresser au concepteur en cas de problème ou demande de renseignements.

Seul, on avance plus vite, à plusieurs on avance plus loin.
Avatar de l’utilisateur
LeorLindel
Administrateur
Administrateur
 
Messages: 4228
Inscription: 19 Fév 2010, 13:44
Localisation: Lutéce

Re: Problème mail activation + Affichage accents admin

Messagepar CORSIDISCOUNT » 17 Avr 2010, 15:04

Merci
V 1.4.7 Fr
CORSIDISCOUNT
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 19
Inscription: 07 Avr 2010, 12:20

Re: Problème mail activation + Affichage accents admin

Messagepar LeorLindel » 17 Avr 2010, 15:11

Et si ton problème est résolu, peux-tu le mettre dans le titre de ton sujet [Résolu].

Merci
Image
1 - A lire avant de poster un sujet
2 - Politique sur la signature.

Quand le sujet est résolu, pensez à ajouter la petite coche verte Image dans le titre initial en éditant votre premier message et non dans votre dernière réponse.
Merci


Toutes les extensions commerciales (templates ou modules payants) ne peuvent pas faire l'objet d'ouverture de sujet, prière de bien vouloir s'adresser au concepteur en cas de problème ou demande de renseignements.

Seul, on avance plus vite, à plusieurs on avance plus loin.
Avatar de l’utilisateur
LeorLindel
Administrateur
Administrateur
 
Messages: 4228
Inscription: 19 Fév 2010, 13:44
Localisation: Lutéce

Re: Problème mail activation + Affichage accents admin

Messagepar CORSIDISCOUNT » 17 Avr 2010, 15:19

Il n'y en a qu'un sur deux de résolu
V 1.4.7 Fr
CORSIDISCOUNT
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 19
Inscription: 07 Avr 2010, 12:20


Retourner vers Rapports de Problèmes

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

cron