Nous ne répondons seulement qu'aux sujets dont l'auteur a complété sa signature [Lire]


[Résolu] Impossible d'ajouter des images

Soutien général pour les problèmes techniques avec OpenCart

[Résolu] Impossible d'ajouter des images

Messagepar perigueuxlive » 20 Avr 2010, 12:16

Bonjour à tous,

Je suis en train d'installer une boutique OpenCart, tout est parfait sauf 1 détail.

Impossible de cliquer sur le bouton d'ajout d'images, que ce soit dans l'ajout d'un produit ou dans la configuration de la boutique.

Sous firefox, rien ne se passe, sous ie le joli message "erreurs sur la page" apparait en bas a gauche de ie.

Quelqu'un peut m'aider ?

Merci d'avance !
perigueuxlive
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 3
Inscription: 20 Avr 2010, 12:13

Re: Impossible d'ajouter des images

Messagepar acidline » 20 Avr 2010, 15:49

Etrange !

Cette fonctionnalité est pourtant parfaitement opérationnelle !!!

Pourrais-tu nous en dire plus sur le configuration de ton hébergement ? As-tu vérifier la configuration générale d'OpenCart ?

Nico
Avatar de l’utilisateur
acidline
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 12
Inscription: 01 Avr 2010, 08:00

Re: Impossible d'ajouter des images

Messagepar LeorLindel » 20 Avr 2010, 16:45

Je présume que tu as téléchargé la version 1.4.7 mais tu l'as téléchargé quand ? Car il y avait un petit souci jusqu'à ce que nous mettions en ligne la dernière release ce matin.
Image
1 - A lire avant de poster un sujet
2 - Politique sur la signature.

Quand le sujet est résolu, pensez à ajouter la petite coche verte Image dans le titre initial en éditant votre premier message et non dans votre dernière réponse.
Merci


Toutes les extensions commerciales (templates ou modules payants) ne peuvent pas faire l'objet d'ouverture de sujet, prière de bien vouloir s'adresser au concepteur en cas de problème ou demande de renseignements.

Seul, on avance plus vite, à plusieurs on avance plus loin.
Avatar de l’utilisateur
LeorLindel
Administrateur
Administrateur
 
Messages: 4228
Inscription: 19 Fév 2010, 13:44
Localisation: Lutéce

Re: Impossible d'ajouter des images

Messagepar perigueuxlive » 20 Avr 2010, 17:14

AAhhhh voila je l'ai down cette nuit...

Bon alors je reteste avec la version du moment.

Hébergement, pack chez 1&1..... (oui oui je sais y a mieux lol..)

Je vous tiens au courant, merci des précisions !
perigueuxlive
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 3
Inscription: 20 Avr 2010, 12:13

Re: Impossible d'ajouter des images

Messagepar perigueuxlive » 20 Avr 2010, 18:04

Voila,

Merci des conseils, tout fonctionne parfaitement !
perigueuxlive
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 3
Inscription: 20 Avr 2010, 12:13

Re: Impossible d'ajouter des images

Messagepar LeorLindel » 20 Avr 2010, 19:41

Afin de savoir si vous avez la bonne version, il vous suffit d'aller dans admin => Système => Paramètres et de voir si le troisième onglet se nomme "Localisation", si ce n'est pas le cas je vous suggère de télécharger la version actuelle.
Image
1 - A lire avant de poster un sujet
2 - Politique sur la signature.

Quand le sujet est résolu, pensez à ajouter la petite coche verte Image dans le titre initial en éditant votre premier message et non dans votre dernière réponse.
Merci


Toutes les extensions commerciales (templates ou modules payants) ne peuvent pas faire l'objet d'ouverture de sujet, prière de bien vouloir s'adresser au concepteur en cas de problème ou demande de renseignements.

Seul, on avance plus vite, à plusieurs on avance plus loin.
Avatar de l’utilisateur
LeorLindel
Administrateur
Administrateur
 
Messages: 4228
Inscription: 19 Fév 2010, 13:44
Localisation: Lutéce


Retourner vers Soutien Général

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

cron