Nous ne répondons seulement qu'aux sujets dont l'auteur a complété sa signature [Lire]


message erreur

Veuillez inscrire tous genres de problème que vous rencontrez à  l'installation initiale ou la mise à jour d'OpenCart

message erreur

Messagepar magi » 31 Aoû 2011, 00:35

bon j'ai fait un upgrade j'avais la version 1.4.9 j'ai mis la 1.5.0 pour commencer mais j'ai un message erreur suivant :

Error: Unknown column 'store_id' in 'where clause'
Error No: 1054
SELECT * FROM setting WHERE store_id = '0' OR store_id = '0' ORDER BY store_id ASC

je ne sais quoi faire ;(
Dernière édition par magi le 01 Sep 2011, 19:08, édité 1 fois.
Magi
Version opencart V.1.5.5.1francais
hebergeur BrikarMedia
theme: default
Php: 5
magi
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 34
Inscription: 16 Jan 2011, 02:43
Localisation: Quebec

Re: message erreur

Messagepar LeorLindel » 31 Aoû 2011, 00:42

Tu n'as pas upgrader ta base et il te manque des champs ou tu en as en trop dans les tables de ta BDD.
Image
1 - A lire avant de poster un sujet
2 - Politique sur la signature.

Quand le sujet est résolu, pensez à ajouter la petite coche verte Image dans le titre initial en éditant votre premier message et non dans votre dernière réponse.
Merci


Toutes les extensions commerciales (templates ou modules payants) ne peuvent pas faire l'objet d'ouverture de sujet, prière de bien vouloir s'adresser au concepteur en cas de problème ou demande de renseignements.

Seul, on avance plus vite, à plusieurs on avance plus loin.
Avatar de l’utilisateur
LeorLindel
Administrateur
Administrateur
 
Messages: 4228
Inscription: 19 Fév 2010, 13:44
Localisation: Lutéce

Re: message erreur

Messagepar magi » 31 Aoû 2011, 01:12

Je peut faire quoi ???
Magi
Version opencart V.1.5.5.1francais
hebergeur BrikarMedia
theme: default
Php: 5
magi
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 34
Inscription: 16 Jan 2011, 02:43
Localisation: Quebec

Re: message erreur

Messagepar magi » 31 Aoû 2011, 01:32

bon bien je viens d eme tromper j'ai fait install et cela a tout effacer mon ancien :(
Magi
Version opencart V.1.5.5.1francais
hebergeur BrikarMedia
theme: default
Php: 5
magi
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 34
Inscription: 16 Jan 2011, 02:43
Localisation: Quebec

Re: message erreur

Messagepar LeorLindel » 31 Aoû 2011, 09:09

Puisque ta base est formatée, je te conseille d'installer maintenant la v1.5.1.1.
Image
1 - A lire avant de poster un sujet
2 - Politique sur la signature.

Quand le sujet est résolu, pensez à ajouter la petite coche verte Image dans le titre initial en éditant votre premier message et non dans votre dernière réponse.
Merci


Toutes les extensions commerciales (templates ou modules payants) ne peuvent pas faire l'objet d'ouverture de sujet, prière de bien vouloir s'adresser au concepteur en cas de problème ou demande de renseignements.

Seul, on avance plus vite, à plusieurs on avance plus loin.
Avatar de l’utilisateur
LeorLindel
Administrateur
Administrateur
 
Messages: 4228
Inscription: 19 Fév 2010, 13:44
Localisation: Lutéce

Re: message erreur

Messagepar magi » 31 Aoû 2011, 12:21

bon la je suis reveilelr je vais installer ce que tu ma dit.
mais a ce que je comprend j'ai tout perdu ma base de données ?
Magi
Version opencart V.1.5.5.1francais
hebergeur BrikarMedia
theme: default
Php: 5
magi
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 34
Inscription: 16 Jan 2011, 02:43
Localisation: Quebec

Re: message erreur

Messagepar LeorLindel » 31 Aoû 2011, 12:37

Eh oui, si tu as fait une "install" plutôt qu'un "Upgrade", tu as désormais les informations incluses dans OC et plus les tiennes. D'où l'intérêt de faire régulièrement des sauvegardes, aussi bien de sa boutique que de sa base.
Image
1 - A lire avant de poster un sujet
2 - Politique sur la signature.

Quand le sujet est résolu, pensez à ajouter la petite coche verte Image dans le titre initial en éditant votre premier message et non dans votre dernière réponse.
Merci


Toutes les extensions commerciales (templates ou modules payants) ne peuvent pas faire l'objet d'ouverture de sujet, prière de bien vouloir s'adresser au concepteur en cas de problème ou demande de renseignements.

Seul, on avance plus vite, à plusieurs on avance plus loin.
Avatar de l’utilisateur
LeorLindel
Administrateur
Administrateur
 
Messages: 4228
Inscription: 19 Fév 2010, 13:44
Localisation: Lutéce

Re: message erreur

Messagepar magi » 31 Aoû 2011, 12:53

J'ai la sauvegarde de l'ancien , la base de données et dossier, je vais essayer de reinstaller l'ancien et repartir de la.
ma version de l'ancien etait 1.49 , toi tu irais installer la 1.5.0 pour commencer ?
Magi
Version opencart V.1.5.5.1francais
hebergeur BrikarMedia
theme: default
Php: 5
magi
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 34
Inscription: 16 Jan 2011, 02:43
Localisation: Quebec

Re: message erreur

Messagepar LeorLindel » 31 Aoû 2011, 13:04

J'installerai la v1.5.1.1 et ferai bien attention au niveau de l'Upgrade.
Image
1 - A lire avant de poster un sujet
2 - Politique sur la signature.

Quand le sujet est résolu, pensez à ajouter la petite coche verte Image dans le titre initial en éditant votre premier message et non dans votre dernière réponse.
Merci


Toutes les extensions commerciales (templates ou modules payants) ne peuvent pas faire l'objet d'ouverture de sujet, prière de bien vouloir s'adresser au concepteur en cas de problème ou demande de renseignements.

Seul, on avance plus vite, à plusieurs on avance plus loin.
Avatar de l’utilisateur
LeorLindel
Administrateur
Administrateur
 
Messages: 4228
Inscription: 19 Fév 2010, 13:44
Localisation: Lutéce


Retourner vers Soutien Installation et Mise à Jour

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités