Nous ne répondons seulement qu'aux sujets dont l'auteur a complété sa signature [Lire]


Pas de résultat pour les tags des produits.

Soutien général pour les problèmes techniques avec OpenCart

Pas de résultat pour les tags des produits.

Messagepar Pamella » 18 Déc 2012, 16:16

Bonsoir,

Je n'ai pas dit que c'était un bug ;) c'est certainement moi qui n'ai pas percuté comment utiliser correctement les tags

alors j'entre un ou plusieurs mots (séparé par une virgule) dans la fiche des produits mais une fois dans le catalogue côté public si je clique sur un des tags alors la recherche ne donne aucun résultat

Le pire c'est que cela a marché au moins 2 ou 3 fois mais en fait non, pas dans mon cas du moins, est-ce que d'autres d'entre vous rencontrent des soucis avec les tags, non ?

PS: Je n'ai pas encore essayé toutes les solutions ;-) avec ou sans virgule a la fin, entrer un tag qu'une fois/plusieurs, etc alors je n'ai aucune idée de ce qui ne va pas mais voilà...

Bref... je tourne en rond! pour rien ?

Voilà, mon problème du jour ;-) merci d'avance
Dernière édition par Pamella le 20 Déc 2012, 20:54, édité 1 fois.
OpenCart v1.5.5.1 avec vQmod v2.3.2 (thème par défaut) - PHP v5.4 - Linux (OVH)

- TelephoneAlwaysOptional1.5.2+ v2.0
- Tracking_Chronopost_et_Colissimo_v152 v1.0.0
Pamella
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 119
Inscription: 24 Oct 2011, 21:52

Re: Pas de résultat pour les tags des produits.

Messagepar LeorLindel » 18 Déc 2012, 16:19

Utilises-tu la ré-écriture d'url's ?
Image
1 - A lire avant de poster un sujet
2 - Politique sur la signature.

Quand le sujet est résolu, pensez à ajouter la petite coche verte Image dans le titre initial en éditant votre premier message et non dans votre dernière réponse.
Merci


Toutes les extensions commerciales (templates ou modules payants) ne peuvent pas faire l'objet d'ouverture de sujet, prière de bien vouloir s'adresser au concepteur en cas de problème ou demande de renseignements.

Seul, on avance plus vite, à plusieurs on avance plus loin.
Avatar de l’utilisateur
LeorLindel
Administrateur
Administrateur
 
Messages: 4228
Inscription: 19 Fév 2010, 13:44
Localisation: Lutéce

Re: Pas de résultat pour les tags des produits.

Messagepar Pamella » 18 Déc 2012, 18:11

LeorLindel a écrit:Utilises-tu la ré-écriture d'url's ?

non, c'est sur ma todo liste ;) mais je ne l'ai pas encore activée

quand je clique sur le lien d'un tag, l'adresse est du type index.php?route=product/search&filter_tag=rouge pour le mot 'rouge'

PS: c'est que je pensais utiliser les tags pour trier les couleurs de nos vêtements :) question d'utiliser que 1 option (taille) afin de pouvoir profiter de la gestion des stocks! (qui reste a priori impossible avec 2 options)

alors je vais voir ce que cela donne avec la ré-écriture des URL's ;) merci pour cette idée
OpenCart v1.5.5.1 avec vQmod v2.3.2 (thème par défaut) - PHP v5.4 - Linux (OVH)

- TelephoneAlwaysOptional1.5.2+ v2.0
- Tracking_Chronopost_et_Colissimo_v152 v1.0.0
Pamella
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 119
Inscription: 24 Oct 2011, 21:52

Re: Pas de résultat pour les tags des produits.

Messagepar Pamella » 18 Déc 2012, 18:35

apparemment quand un tag est attribué que 1 fois alors j'ai bien le produit en question, comme résultat mais si 2 produits sont taggués alors rien !

voilà... ca fera peut-être avancer le schimiliblic ;-) en attendant de tester avec la ré-écriture
OpenCart v1.5.5.1 avec vQmod v2.3.2 (thème par défaut) - PHP v5.4 - Linux (OVH)

- TelephoneAlwaysOptional1.5.2+ v2.0
- Tracking_Chronopost_et_Colissimo_v152 v1.0.0
Pamella
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 119
Inscription: 24 Oct 2011, 21:52

Re: Pas de résultat pour les tags des produits.

Messagepar Pamella » 19 Déc 2012, 02:08

Peut-être que j'aurai du poster cela dans le forum "Rapports de Problèmes" en fait ;) je viens de voir le sujet suivant...
vqmod/fix-tags-1-5-4-1-t1429.html#p6649

Pas testé ce vQmod mais je ne vais pas tarder...
OpenCart v1.5.5.1 avec vQmod v2.3.2 (thème par défaut) - PHP v5.4 - Linux (OVH)

- TelephoneAlwaysOptional1.5.2+ v2.0
- Tracking_Chronopost_et_Colissimo_v152 v1.0.0
Pamella
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 119
Inscription: 24 Oct 2011, 21:52


Retourner vers Soutien Général

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

cron