Nous ne répondons seulement qu'aux sujets dont l'auteur a complété sa signature [Lire]


nouveau theme qui ne s'affiche pas

Soutien et conseil sur les "Thèmes graphique" pour OpenCart

Re: nouveau theme qui ne s'affiche pas

Messagepar masoshami » 08 Fév 2013, 14:38

je ne suis pas du genre à abandonner mais là j'avoue que je commences à baisser les bras!
j'ai tout supprimé de mon serveur et de mon pc puis tout réinstallé et rien,toujours rien!
merci pour cette patience
opencart version 1.5.1.fr
hebergeur 1and1
theme: Elegant_purple
masoshami
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 12
Inscription: 07 Fév 2013, 21:38

Re: nouveau theme qui ne s'affiche pas

Messagepar LeorLindel » 08 Fév 2013, 14:44

Dans le pack elegant_gray se trouvent un répertoire > elegant_gray, celui contient 3 répertoires > image - stylesheet - template.

Il faut transférer le répertoire elegant_gray sur le serveur et dans le répertoire catalog/view/theme/

Ce qui donnera :

catalog/view/theme/elegant_gray/image/...
catalog/view/theme/elegant_gray/stylesheet/...
catalog/view/theme/elegant_gray/template/...

comme il y aura aussi :

catalog/view/theme/default/image/...
catalog/view/theme/default/stylesheet/...
catalog/view/theme/default/template/...
Image
1 - A lire avant de poster un sujet
2 - Politique sur la signature.

Quand le sujet est résolu, pensez à ajouter la petite coche verte Image dans le titre initial en éditant votre premier message et non dans votre dernière réponse.
Merci


Toutes les extensions commerciales (templates ou modules payants) ne peuvent pas faire l'objet d'ouverture de sujet, prière de bien vouloir s'adresser au concepteur en cas de problème ou demande de renseignements.

Seul, on avance plus vite, à plusieurs on avance plus loin.
Avatar de l’utilisateur
LeorLindel
Administrateur
Administrateur
 
Messages: 4229
Inscription: 19 Fév 2010, 13:44
Localisation: Lutéce

Re: nouveau theme qui ne s'affiche pas

Messagepar LeorLindel » 08 Fév 2013, 15:02

Je te suggère de tout supprimer puis de refaire une installation dès le début, puis de transférer ces templates, une fois la ré-installation effectuée.
Image
1 - A lire avant de poster un sujet
2 - Politique sur la signature.

Quand le sujet est résolu, pensez à ajouter la petite coche verte Image dans le titre initial en éditant votre premier message et non dans votre dernière réponse.
Merci


Toutes les extensions commerciales (templates ou modules payants) ne peuvent pas faire l'objet d'ouverture de sujet, prière de bien vouloir s'adresser au concepteur en cas de problème ou demande de renseignements.

Seul, on avance plus vite, à plusieurs on avance plus loin.
Avatar de l’utilisateur
LeorLindel
Administrateur
Administrateur
 
Messages: 4229
Inscription: 19 Fév 2010, 13:44
Localisation: Lutéce

Re: nouveau theme qui ne s'affiche pas

Messagepar masoshami » 08 Fév 2013, 22:18

bonsoir,
c'est ce que j'avais déjà fait ,mais sans résultat,mais merci quand même du temps pris à me répondre.
opencart version 1.5.1.fr
hebergeur 1and1
theme: Elegant_purple
masoshami
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 12
Inscription: 07 Fév 2013, 21:38

Re: nouveau theme qui ne s'affiche pas

Messagepar LeorLindel » 08 Fév 2013, 22:33

J'ai enfin trouvé, dans l'onglet boutique à la ligne "Modèle graphique" tu avais paramétré ""Accueil" alors qu'il fallait mettre "Défaut".

Tu peux désormais mettre dans le titre initial du sujet, l'icône de résolution.
Image
1 - A lire avant de poster un sujet
2 - Politique sur la signature.

Quand le sujet est résolu, pensez à ajouter la petite coche verte Image dans le titre initial en éditant votre premier message et non dans votre dernière réponse.
Merci


Toutes les extensions commerciales (templates ou modules payants) ne peuvent pas faire l'objet d'ouverture de sujet, prière de bien vouloir s'adresser au concepteur en cas de problème ou demande de renseignements.

Seul, on avance plus vite, à plusieurs on avance plus loin.
Avatar de l’utilisateur
LeorLindel
Administrateur
Administrateur
 
Messages: 4229
Inscription: 19 Fév 2010, 13:44
Localisation: Lutéce

Re: nouveau theme qui ne s'affiche pas

Messagepar masoshami » 08 Fév 2013, 23:18

j'ai quand même re-supprimé les thèmes et les ai réinstallé, ça fonctionne maintenant, donc merci pour la solution, l'aide, la patience et le temps accordé. Bonne soirée
opencart version 1.5.1.fr
hebergeur 1and1
theme: Elegant_purple
masoshami
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 12
Inscription: 07 Fév 2013, 21:38

Re: nouveau theme qui ne s'affiche pas

Messagepar LeorLindel » 08 Fév 2013, 23:25

L'icône de résolution se place dans le titre initial du sujet et non dans la dernière réponse sinon cela n'a vraiment aucun intérêt puisque cet élément sera invisible dans la liste générale des sujets.

Je te laisse le soin de modifier cela.
Image
1 - A lire avant de poster un sujet
2 - Politique sur la signature.

Quand le sujet est résolu, pensez à ajouter la petite coche verte Image dans le titre initial en éditant votre premier message et non dans votre dernière réponse.
Merci


Toutes les extensions commerciales (templates ou modules payants) ne peuvent pas faire l'objet d'ouverture de sujet, prière de bien vouloir s'adresser au concepteur en cas de problème ou demande de renseignements.

Seul, on avance plus vite, à plusieurs on avance plus loin.
Avatar de l’utilisateur
LeorLindel
Administrateur
Administrateur
 
Messages: 4229
Inscription: 19 Fév 2010, 13:44
Localisation: Lutéce

Re: nouveau theme qui ne s'affiche pas

Messagepar masoshami » 08 Fév 2013, 23:29

mission accomplie !
merci
opencart version 1.5.1.fr
hebergeur 1and1
theme: Elegant_purple
masoshami
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 12
Inscription: 07 Fév 2013, 21:38

Précédente

Retourner vers Soutien

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

cron