Nous ne répondons seulement qu'aux sujets dont l'auteur a complété sa signature [Lire]


page index blanche après ré-installation

Soutien général pour les problèmes techniques avec OpenCart

page index blanche après ré-installation

Messagepar Deadpoule » 18 Fév 2013, 11:04

Hello tout le monde !

Je viens enfin de réinstaller ma boutique chez un nouvel hébergeur.

Installation manuelle de la version 1.5.4 chez OVH.

La partie admin a bien pris en compte mes catégories et produits tels qu'ils étaient présents dans l'ancienne install, ainsi que le reste des options, qui sont bien comme il faut à la bonne place...

Mais quand je vais sur mon site : http://www.fredzcrea.com eh bien la page est blanche.... :'(

Je n'ai absolument aucune idée de la cause de ceci... et vous ?
Dernière édition par Deadpoule le 18 Fév 2013, 12:01, édité 1 fois.
OpenCart : Version 1.5.4
Hébergeur : OVH
Php 5
Deadpoule
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 47
Inscription: 01 Avr 2012, 23:05

Re: page index blanche après ré-installation

Messagepar LeorLindel » 18 Fév 2013, 11:08

Quelles sont les erreurs se trouvant dans le journal > Système > Journal d'erreurs ?
Image
1 - A lire avant de poster un sujet
2 - Politique sur la signature.

Quand le sujet est résolu, pensez à ajouter la petite coche verte Image dans le titre initial en éditant votre premier message et non dans votre dernière réponse.
Merci


Toutes les extensions commerciales (templates ou modules payants) ne peuvent pas faire l'objet d'ouverture de sujet, prière de bien vouloir s'adresser au concepteur en cas de problème ou demande de renseignements.

Seul, on avance plus vite, à plusieurs on avance plus loin.
Avatar de l’utilisateur
LeorLindel
Administrateur
Administrateur
 
Messages: 4228
Inscription: 19 Fév 2010, 13:44
Localisation: Lutéce

Re: page index blanche après ré-installation

Messagepar Deadpoule » 18 Fév 2013, 11:19

Merci de la rapidité de ta réponse ! Je ne connaissais pas cette fonctionnalité ^^

2013-02-18 10:16:32 - PHP Notice: Error: Could not load controller module/fblikebox! in /homez.667/fredzcre/www/system/engine/controller.php on line 47


Et ligne 47 du fichier en question :

Code: Tout sélectionner
         trigger_error('Error: Could not load controller ' . $child . '!');
OpenCart : Version 1.5.4
Hébergeur : OVH
Php 5
Deadpoule
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 47
Inscription: 01 Avr 2012, 23:05

Re: page index blanche après ré-installation

Messagepar LeorLindel » 18 Fév 2013, 11:25

Tu vas aller dans > Admin > Système > Paramètres > [Modifier] > [Onglet] Serveur > Afficher les erreurs : Oui

Puis tu vas sur ta boutique voir les erreurs affichées pour les rapporter ici.
Image
1 - A lire avant de poster un sujet
2 - Politique sur la signature.

Quand le sujet est résolu, pensez à ajouter la petite coche verte Image dans le titre initial en éditant votre premier message et non dans votre dernière réponse.
Merci


Toutes les extensions commerciales (templates ou modules payants) ne peuvent pas faire l'objet d'ouverture de sujet, prière de bien vouloir s'adresser au concepteur en cas de problème ou demande de renseignements.

Seul, on avance plus vite, à plusieurs on avance plus loin.
Avatar de l’utilisateur
LeorLindel
Administrateur
Administrateur
 
Messages: 4228
Inscription: 19 Fév 2010, 13:44
Localisation: Lutéce

Re: page index blanche après ré-installation

Messagepar Deadpoule » 18 Fév 2013, 11:37

Ok :)

On se retrouve bien avec :

Notice: Error: Could not load controller module/fblikebox! in /homez.667/fredzcre/www/system/engine/controller.php on line 47


Et donc, à la ligne 47 :

Code: Tout sélectionner
         trigger_error('Error: Could not load controller ' . $child . '!');
OpenCart : Version 1.5.4
Hébergeur : OVH
Php 5
Deadpoule
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 47
Inscription: 01 Avr 2012, 23:05

Re: page index blanche après ré-installation

Messagepar LeorLindel » 18 Fév 2013, 11:42

Ce module "Faceboob Likebox" est-il gratuit ou payant car si il est gratuit, peux-tu mettre le lien ici que l'on jette un œil.
Image
1 - A lire avant de poster un sujet
2 - Politique sur la signature.

Quand le sujet est résolu, pensez à ajouter la petite coche verte Image dans le titre initial en éditant votre premier message et non dans votre dernière réponse.
Merci


Toutes les extensions commerciales (templates ou modules payants) ne peuvent pas faire l'objet d'ouverture de sujet, prière de bien vouloir s'adresser au concepteur en cas de problème ou demande de renseignements.

Seul, on avance plus vite, à plusieurs on avance plus loin.
Avatar de l’utilisateur
LeorLindel
Administrateur
Administrateur
 
Messages: 4228
Inscription: 19 Fév 2010, 13:44
Localisation: Lutéce

Re: page index blanche après ré-installation

Messagepar LeorLindel » 18 Fév 2013, 11:44

Deadpoule a écrit:Ok :)

On se retrouve bien avec :

Notice: Error: Could not load controller module/fblikebox! in /homez.667/fredzcre/www/system/engine/controller.php on line 47

Ce n'est pas du tout l'erreur qui est affichée !

Voici l'erreur affichée :
Notice: Error: Could not load language module/fblikebox! in /homez.667/fredzcre/www/system/library/language.php on line 39

Ce qui n'est pas du tout pareil !
Image
1 - A lire avant de poster un sujet
2 - Politique sur la signature.

Quand le sujet est résolu, pensez à ajouter la petite coche verte Image dans le titre initial en éditant votre premier message et non dans votre dernière réponse.
Merci


Toutes les extensions commerciales (templates ou modules payants) ne peuvent pas faire l'objet d'ouverture de sujet, prière de bien vouloir s'adresser au concepteur en cas de problème ou demande de renseignements.

Seul, on avance plus vite, à plusieurs on avance plus loin.
Avatar de l’utilisateur
LeorLindel
Administrateur
Administrateur
 
Messages: 4228
Inscription: 19 Fév 2010, 13:44
Localisation: Lutéce

Re: page index blanche après ré-installation

Messagepar LeorLindel » 18 Fév 2013, 11:49

Il te faut dupliquer les fichiers situés dans :

- admin/language/english/module.fblikebox.php
- catalog/language/english/module.fblikebox.php

Les traduire et les envoyer sur :

- admin/language/french/module.fblikebox.php
- catalog/language/french/module.fblikebox.php
Image
1 - A lire avant de poster un sujet
2 - Politique sur la signature.

Quand le sujet est résolu, pensez à ajouter la petite coche verte Image dans le titre initial en éditant votre premier message et non dans votre dernière réponse.
Merci


Toutes les extensions commerciales (templates ou modules payants) ne peuvent pas faire l'objet d'ouverture de sujet, prière de bien vouloir s'adresser au concepteur en cas de problème ou demande de renseignements.

Seul, on avance plus vite, à plusieurs on avance plus loin.
Avatar de l’utilisateur
LeorLindel
Administrateur
Administrateur
 
Messages: 4228
Inscription: 19 Fév 2010, 13:44
Localisation: Lutéce

Re: page index blanche après ré-installation

Messagepar Deadpoule » 18 Fév 2013, 11:54

Ça c'est parce que parallèlement, j'essaye de trouver une solution et donc j'ai commencé à uploader les fichiers relatifs à cette box facebook en les prenant dans mon backup et en les uploadant sur le serveur. Donc d'un fichier, l'erreur est passée à l'autre. Je sais quand même lire ;-)
OpenCart : Version 1.5.4
Hébergeur : OVH
Php 5
Deadpoule
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 47
Inscription: 01 Avr 2012, 23:05

Re: page index blanche après ré-installation

Messagepar Deadpoule » 18 Fév 2013, 11:54

LeorLindel a écrit:Il te faut dupliquer les fichiers situés dans :

- admin/language/english/module.fblikebox.php
- catalog/language/english/module.fblikebox.php

Les traduire et les envoyer sur :

- admin/language/french/module.fblikebox.php
- catalog/language/french/module.fblikebox.php



Merci, je vais regarder ça !
OpenCart : Version 1.5.4
Hébergeur : OVH
Php 5
Deadpoule
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 47
Inscription: 01 Avr 2012, 23:05

Re: page index blanche après ré-installation

Messagepar Deadpoule » 18 Fév 2013, 11:56

Ils sont déjà présents dans les dossiers FRENCH (du catalog et de l'admin), et traduits.
OpenCart : Version 1.5.4
Hébergeur : OVH
Php 5
Deadpoule
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 47
Inscription: 01 Avr 2012, 23:05

Re: page index blanche après ré-installation

Messagepar LeorLindel » 18 Fév 2013, 11:58

L'erreur qui s'affiche est désormais :
Notice: Error: Could not load template /homez.667/fredzcre/www/catalog/view/theme/default/template/module/fblikebox.tpl! in /homez.667/fredzcre/www/system/engine/controller.php on line 70
Ce qui indique qu'il manque le fichier catalog/view/theme/default/template/module/fblikebox.tpl sur ton serveur.
Image
1 - A lire avant de poster un sujet
2 - Politique sur la signature.

Quand le sujet est résolu, pensez à ajouter la petite coche verte Image dans le titre initial en éditant votre premier message et non dans votre dernière réponse.
Merci


Toutes les extensions commerciales (templates ou modules payants) ne peuvent pas faire l'objet d'ouverture de sujet, prière de bien vouloir s'adresser au concepteur en cas de problème ou demande de renseignements.

Seul, on avance plus vite, à plusieurs on avance plus loin.
Avatar de l’utilisateur
LeorLindel
Administrateur
Administrateur
 
Messages: 4228
Inscription: 19 Fév 2010, 13:44
Localisation: Lutéce

Re: page index blanche après ré-installation

Messagepar Deadpoule » 18 Fév 2013, 11:59

Bon j'ai désactivé le module Facebook, le site s'affiche maintenant correctement. Je m'embêterai pas, quand j'aurai tout fini je désinstallerai le module et j'en remettrai un autre.

Merci pour ton aide précieuse (comme à chaque fois !) ;-)
OpenCart : Version 1.5.4
Hébergeur : OVH
Php 5
Deadpoule
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 47
Inscription: 01 Avr 2012, 23:05

Re: page index blanche après ré-installation

Messagepar LeorLindel » 18 Fév 2013, 12:00

C"est bon maintenant donc > icône de résolution.
Image
1 - A lire avant de poster un sujet
2 - Politique sur la signature.

Quand le sujet est résolu, pensez à ajouter la petite coche verte Image dans le titre initial en éditant votre premier message et non dans votre dernière réponse.
Merci


Toutes les extensions commerciales (templates ou modules payants) ne peuvent pas faire l'objet d'ouverture de sujet, prière de bien vouloir s'adresser au concepteur en cas de problème ou demande de renseignements.

Seul, on avance plus vite, à plusieurs on avance plus loin.
Avatar de l’utilisateur
LeorLindel
Administrateur
Administrateur
 
Messages: 4228
Inscription: 19 Fév 2010, 13:44
Localisation: Lutéce


Retourner vers Soutien Général

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

cron