Nous ne répondons seulement qu'aux sujets dont l'auteur a complété sa signature [Lire]


Problème d'image

Soutien général pour les problèmes techniques avec OpenCart

Problème d'image

Messagepar RVM » 06 Aoû 2010, 17:49

Bonjour,

Je viens d'installer OpenCart 1.4.8b (hébergé sur OOOwebhost) , et je rencontre des problèmes sur les images.
Les images n'apparaissent pas dans la fenêtre de choix d'image pour le produit.
Les images se situent dans le repertoire image/data/ et sont en jpg (3872x2592) .

Et d'autre par, quelqu'un pourrait m'expliquer se que l'on trouve/la fonction du repertoire image/cache/ ?

RVM
Opencart 1.4.8b Downloaded by opencart-france.com Hosted by 000webhost
RVM
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 4
Inscription: 06 Aoû 2010, 16:59

Re: Problème d'image

Messagepar LeorLindel » 07 Aoû 2010, 07:19

RVM a écrit:Bonjour,

Je viens d'installer OpenCart 1.4.8b (hébergé sur OOOwebhost) , et je rencontre des problèmes sur les images.
Les images n'apparaissent pas dans la fenêtre de choix d'image pour le produit.
Les images se situent dans le repertoire image/data/ et sont en jpg (3872x2592) .
As-tu mis les bonnes permissions aux répertoires : images/cache et images/data à savoir 777 ?
RVM a écrit:Et d'autre par, quelqu'un pourrait m'expliquer se que l'on trouve/la fonction du repertoire image/cache/ ?
Tu trouveras dans le répertoire image/cache/data les images et répertoires que tu auras chargé via ton admin par le gestionnaire d'images.
Image
1 - A lire avant de poster un sujet
2 - Politique sur la signature.

Quand le sujet est résolu, pensez à ajouter la petite coche verte Image dans le titre initial en éditant votre premier message et non dans votre dernière réponse.
Merci


Toutes les extensions commerciales (templates ou modules payants) ne peuvent pas faire l'objet d'ouverture de sujet, prière de bien vouloir s'adresser au concepteur en cas de problème ou demande de renseignements.

Seul, on avance plus vite, à plusieurs on avance plus loin.
Avatar de l’utilisateur
LeorLindel
Administrateur
Administrateur
 
Messages: 4228
Inscription: 19 Fév 2010, 13:44
Localisation: Lutéce

Re: Problème d'image

Messagepar Sw00p » 08 Aoû 2010, 09:05

La taille des images me parait énorme. N'y aurait-il pas une limitation de taille par hasard ?
Opencart 1.5.4
Changement d'adresse en cours..
Sw00p
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 104
Inscription: 09 Juin 2010, 20:56

Re: Problème d'image

Messagepar LeorLindel » 08 Aoû 2010, 09:51

Système > Paramètres > Images.
Image
1 - A lire avant de poster un sujet
2 - Politique sur la signature.

Quand le sujet est résolu, pensez à ajouter la petite coche verte Image dans le titre initial en éditant votre premier message et non dans votre dernière réponse.
Merci


Toutes les extensions commerciales (templates ou modules payants) ne peuvent pas faire l'objet d'ouverture de sujet, prière de bien vouloir s'adresser au concepteur en cas de problème ou demande de renseignements.

Seul, on avance plus vite, à plusieurs on avance plus loin.
Avatar de l’utilisateur
LeorLindel
Administrateur
Administrateur
 
Messages: 4228
Inscription: 19 Fév 2010, 13:44
Localisation: Lutéce

Re: Problème d'image

Messagepar RVM » 09 Aoû 2010, 09:18

LeorLindel a écrit:As-tu mis les bonnes permissions aux répertoires : images/cache et images/data à savoir 777 ?

Oui, tout mes répertoires sont en 777.

Sw00p a écrit:La taille des images me parait énorme. N'y aurait-il pas une limitation de taille par hasard ?

LeorLindel a écrit:Système > Paramètres > Images.


Oui, effectivement un peu grand mais j'ai aussi testé une image de 250x250 et de 500x500 sans aucun résultat.
La limite pour les images produit est de 500x500.

Tu trouveras dans le répertoire image/cache/data les images et répertoires que tu auras chargé via ton admin par le gestionnaire d'images.

Gestionnaire d'image coté admin ? C'est quand on ajoute un produit et qu'on souhaite y ajouter une image non ?

Je viens juste de voir une erreur dans le log juste après d'avoir créer un dossier :
/admin/controller/common/filemanager.php on line 110

Merci pour vos réponse
RVM
Opencart 1.4.8b Downloaded by opencart-france.com Hosted by 000webhost
RVM
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 4
Inscription: 06 Aoû 2010, 16:59

Re: Problème d'image

Messagepar LeorLindel » 09 Aoû 2010, 11:53

RVM a écrit:Je viens juste de voir une erreur dans le log juste après d'avoir créer un dossier :
/admin/controller/common/filemanager.php on line 110

Merci pour vos réponse
RVM
Il faut inscrire ce que met l'erreur sinon comment résoudre !!
Image
1 - A lire avant de poster un sujet
2 - Politique sur la signature.

Quand le sujet est résolu, pensez à ajouter la petite coche verte Image dans le titre initial en éditant votre premier message et non dans votre dernière réponse.
Merci


Toutes les extensions commerciales (templates ou modules payants) ne peuvent pas faire l'objet d'ouverture de sujet, prière de bien vouloir s'adresser au concepteur en cas de problème ou demande de renseignements.

Seul, on avance plus vite, à plusieurs on avance plus loin.
Avatar de l’utilisateur
LeorLindel
Administrateur
Administrateur
 
Messages: 4228
Inscription: 19 Fév 2010, 13:44
Localisation: Lutéce

Re: Problème d'image

Messagepar RVM » 09 Aoû 2010, 13:45

L'erreur :
2010-08-09 12:04:56 - PHP Warning: Invalid argument supplied for foreach() in /home/a6419651/public_html/amcm/admin/controller/common/filemanager.php on line 110

RVM
Opencart 1.4.8b Downloaded by opencart-france.com Hosted by 000webhost
RVM
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 4
Inscription: 06 Aoû 2010, 16:59

Re: Problème d'image

Messagepar LeorLindel » 09 Aoû 2010, 17:08

La version 1.4.8b que tu as, où l'as tu téléchargé sur le portail Anglais ou sur le forum Français ?

Il serait bien que tu mettes une fois pour toute dans ta signature les renseignements nécessaires (cela évitera que l'on te le re-demande dans de futurs sujets).

Te remerciant de ta compréhension.
Image
1 - A lire avant de poster un sujet
2 - Politique sur la signature.

Quand le sujet est résolu, pensez à ajouter la petite coche verte Image dans le titre initial en éditant votre premier message et non dans votre dernière réponse.
Merci


Toutes les extensions commerciales (templates ou modules payants) ne peuvent pas faire l'objet d'ouverture de sujet, prière de bien vouloir s'adresser au concepteur en cas de problème ou demande de renseignements.

Seul, on avance plus vite, à plusieurs on avance plus loin.
Avatar de l’utilisateur
LeorLindel
Administrateur
Administrateur
 
Messages: 4228
Inscription: 19 Fév 2010, 13:44
Localisation: Lutéce

Re: Problème d'image

Messagepar RVM » 09 Aoû 2010, 17:25

LeorLindel a écrit:Il serait bien que tu mettes une fois pour toute dans ta signature les renseignements nécessaires (cela évitera que l'on te le re-demande dans de futurs sujets).


RVM a écrit:Bonjour,

Je viens d'installer OpenCart 1.4.8b (hébergé sur OOOwebhost) , et je rencontre des problèmes sur les images.


Oui, effectivement, comme dis dans le 1er post, j'ai la version 1.4.8b. Téléchargé sur le site français.
Juste petite modification, j'ai transformé les images en 800x600 à la place de 3872x2592; mais aucun changement...

RVM
Opencart 1.4.8b Downloaded by opencart-france.com Hosted by 000webhost
RVM
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 4
Inscription: 06 Aoû 2010, 16:59

Re: Problème d'image

Messagepar LeorLindel » 09 Aoû 2010, 19:19

RVM a écrit:Les images n'apparaissent pas dans la fenêtre de choix d'image pour le produit.
Peux-tu donner plus d'explications ou argumenter avec une copie d'écran car je ne situe pas cette fenêtre.
Image
1 - A lire avant de poster un sujet
2 - Politique sur la signature.

Quand le sujet est résolu, pensez à ajouter la petite coche verte Image dans le titre initial en éditant votre premier message et non dans votre dernière réponse.
Merci


Toutes les extensions commerciales (templates ou modules payants) ne peuvent pas faire l'objet d'ouverture de sujet, prière de bien vouloir s'adresser au concepteur en cas de problème ou demande de renseignements.

Seul, on avance plus vite, à plusieurs on avance plus loin.
Avatar de l’utilisateur
LeorLindel
Administrateur
Administrateur
 
Messages: 4228
Inscription: 19 Fév 2010, 13:44
Localisation: Lutéce

Re: Problème d'image

Messagepar empreur76 » 16 Aoû 2010, 14:53

moi aussi j'ai les meme pb (meme hebergeur et meme version francaise)

Par contre j'ai un message d'erreur
2010-08-16 10:23:56 - PHP Notice: Undefined variable: c_action in /usr/lib/php/foot.php on line 10
2010-08-16 10:23:56 - PHP Notice: Undefined variable: c_action in /usr/lib/php/foot.php on line 11

toutes les permissions sont Ok sur le FTP (777)!!!
surement un pb avec l'hebergeur...

Si quelqu'un a une solution Merci de nous aider...

cordialement

M.dujardin
empreur76
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 2
Inscription: 16 Aoû 2010, 14:49

Re: Problème d'image

Messagepar LeorLindel » 16 Aoû 2010, 14:59

Si même problème et même hébergeur, je pense que c'est là où le bât blesse.

Le mieux est de les contacter.
Image
1 - A lire avant de poster un sujet
2 - Politique sur la signature.

Quand le sujet est résolu, pensez à ajouter la petite coche verte Image dans le titre initial en éditant votre premier message et non dans votre dernière réponse.
Merci


Toutes les extensions commerciales (templates ou modules payants) ne peuvent pas faire l'objet d'ouverture de sujet, prière de bien vouloir s'adresser au concepteur en cas de problème ou demande de renseignements.

Seul, on avance plus vite, à plusieurs on avance plus loin.
Avatar de l’utilisateur
LeorLindel
Administrateur
Administrateur
 
Messages: 4228
Inscription: 19 Fév 2010, 13:44
Localisation: Lutéce

Re: Problème d'image

Messagepar empreur76 » 16 Aoû 2010, 17:29

Bon finalement j'ai trouve la solution
il suffit de desactiver le script ici http://members.000webhost.com/analytics.php

Ca marche pour moi...

Cordialement

M.dujardin
empreur76
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 2
Inscription: 16 Aoû 2010, 14:49


Retourner vers Soutien Général

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

cron