Nous ne répondons seulement qu'aux sujets dont l'auteur a complété sa signature [Lire]


[Résolu] Téléchargement de produits

Soutien général pour les problèmes techniques avec OpenCart

[Résolu] Téléchargement de produits

Messagepar Fracas » 13 Oct 2011, 19:03

Bonjour à tous,

j'ai trouvé plusieurs posts, qui expliquent comment faire pour télécharger un produit, sauf que ça ne fonctionne pas chez moi bizarrement (ni en local avec Wamp, ni online sur mon site).

J'ai créé mon téléchargement dans Catalogue -> Téléchargement, et je l'ai implémenté dans mon produit (mon téléchargement apparaît, il est bien coché).

Cependant, quand je regarde le produit, je ne vois rien, aucun téléchargement possible.

Soit j'ai raté quelque-chose, soit j'ai fait une mauvaise manip.

Quelqu-un aurait-il une idée? Où est censé apparaître la mention du téléchargement de mon produit? L'extension est bien paramétrée et apparaît dans les extensions possibles (dans Système -> Paramètres).

Merci d'avance pour le temps passé pour m'aider.
Dernière édition par Fracas le 13 Oct 2011, 21:14, édité 1 fois.
Hébergeur: OVH
version d'OpenCart: 1.5.1
modules installés: rien de particulier (modules classiques)
Fracas
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 3
Inscription: 13 Oct 2011, 18:07

Re: Téléchargement de produits

Messagepar LeorLindel » 13 Oct 2011, 20:05

Bonsoir,

Il faut mettre le produit dans le panier, faire le paiement si il a lieu et récupérer celui-ci dans la rubrique "Vos téléchargements" de la rubrique "Mon compte".
Image
1 - A lire avant de poster un sujet
2 - Politique sur la signature.

Quand le sujet est résolu, pensez à ajouter la petite coche verte Image dans le titre initial en éditant votre premier message et non dans votre dernière réponse.
Merci


Toutes les extensions commerciales (templates ou modules payants) ne peuvent pas faire l'objet d'ouverture de sujet, prière de bien vouloir s'adresser au concepteur en cas de problème ou demande de renseignements.

Seul, on avance plus vite, à plusieurs on avance plus loin.
Avatar de l’utilisateur
LeorLindel
Administrateur
Administrateur
 
Messages: 4228
Inscription: 19 Fév 2010, 13:44
Localisation: Lutéce

Re: Téléchargement de produits

Messagepar Fracas » 13 Oct 2011, 20:18

Bonsoir,

bah le souci est que je n'ai rien (j'ai fait des commandes de test). J'ai même validé les commandes en "Complete" dans l'admin, idem... Dans la partie téléchargement, le client voit "Vous n’avez effectué aucune commande téléchargeable !", or je n'ai mis que ça sur ce produit (et un coût à 0€).

J'ai bidouillé à mort avant d'embêter à poster ici, mais là je sèche.
Hébergeur: OVH
version d'OpenCart: 1.5.1
modules installés: rien de particulier (modules classiques)
Fracas
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 3
Inscription: 13 Oct 2011, 18:07

Re: Téléchargement de produits

Messagepar Fracas » 13 Oct 2011, 21:14

Grâce à Leorlindel, j'ai modifié mon status de commande (passé en "Complete" par défaut), le téléchargement apparaît bien après l'achat.

Ça fonctionne, problème résolu.
Hébergeur: OVH
version d'OpenCart: 1.5.1
modules installés: rien de particulier (modules classiques)
Fracas
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 3
Inscription: 13 Oct 2011, 18:07


Retourner vers Soutien Général

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité