Nous ne répondons seulement qu'aux sujets dont l'auteur a complété sa signature [Lire]


Problème pour ajouter une image

Veuillez inscrire tous genres de problème que vous rencontrez à  l'installation initiale ou la mise à jour d'OpenCart

Problème pour ajouter une image

Messagepar woozoom » 03 Mai 2010, 07:27

Bonjour,

mon installation d'opencart est 1.4.7

mon soucis est dans la fiche d'un produit (en faites pour le moment il n'y a qu'un produit :) )

dans donnée quand je veux mettre la photo du produit je clicque sur le petit symbole image et rien ne se passe !

en ce qui conczerne le thème j'utilise celui par défaut

est ce que vous voyez d'ou ça peux venir ??

cordialement
woozoom
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 3
Inscription: 20 Avr 2010, 12:14

Re: Problème pour ajouter une image

Messagepar LeorLindel » 03 Mai 2010, 12:57

Tu as un ancienne version, dans celle-ci des bugs étaient manifestes dans "le gestionnaire d'images" et dans la "valeur de l'option" de la fiche produit.
Pour explication, dans cette ancienne version la traduction des mots avec apostrophe était faite de la sorte (\') hors l'antislash générait un bug conflictuel avec le JS.
Dans la dernière version nous avons modifié l'apostrophe par l'entité html ' ce qui ne nécessite pas d'apostrophe.
Même bug répertorié pour les options, à lire ici : http://forum.opencart-france.com/rapports-de-problemes/pb-sur-les-options-uniquement-en-francais-t72.html

Je te suggère donc de télécharger la dernière version et de refaire une installation.
Image
1 - A lire avant de poster un sujet
2 - Politique sur la signature.

Quand le sujet est résolu, pensez à ajouter la petite coche verte Image dans le titre initial en éditant votre premier message et non dans votre dernière réponse.
Merci


Toutes les extensions commerciales (templates ou modules payants) ne peuvent pas faire l'objet d'ouverture de sujet, prière de bien vouloir s'adresser au concepteur en cas de problème ou demande de renseignements.

Seul, on avance plus vite, à plusieurs on avance plus loin.
Avatar de l’utilisateur
LeorLindel
Administrateur
Administrateur
 
Messages: 4228
Inscription: 19 Fév 2010, 13:44
Localisation: Lutéce

Re: Problème pour ajouter une image

Messagepar woozoom » 03 Mai 2010, 16:34

Salut je te remercie pour l'info je viens de faire la modif

merci bien
woozoom
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 3
Inscription: 20 Avr 2010, 12:14


Retourner vers Soutien Installation et Mise à Jour

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron