Nous ne répondons seulement qu'aux sujets dont l'auteur a complété sa signature [Lire]


Problème avec la recherche

Soutien général pour les problèmes techniques avec OpenCart

Problème avec la recherche

Messagepar GuiGui » 22 Nov 2011, 14:19

Bonjour,

Comme j'ai pas trouvé de sujet ayant ce problème, je crée ce message.

Sur mon site avec Open Cart v1.5.1.1 Fr , quand j'effectue une recherche avec le bouton en haut a droite :
La touche ENTER pour valider la recherche ne fonctionne pas , donc je clique sur la petite loupe pour commencer la recherche, et donc ensuite les résultat se retrouve tout en bas de la page d'accueil au lieu de se retrouver sur une page unique ou même en haut de la page.

Si quelqu'un a une solution. Merci.
Open Cart v1.5.1.1 Fr / Hebergeur : Easy-Hebergement / Theme : perso
Site : http://www.econojeux.com
GuiGui
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 5
Inscription: 22 Nov 2011, 14:15

Re: Problème avec la recherche

Messagepar LeorLindel » 22 Nov 2011, 14:31

Bonjour,

En effet ce n'est pas un comportement normal.

Es-tu en local ou distant ? (D'ailleurs si tu pouvais compléter ta signature cela serait vraiment utile.)

Je t'en remercie.
Image
1 - A lire avant de poster un sujet
2 - Politique sur la signature.

Quand le sujet est résolu, pensez à ajouter la petite coche verte Image dans le titre initial en éditant votre premier message et non dans votre dernière réponse.
Merci


Toutes les extensions commerciales (templates ou modules payants) ne peuvent pas faire l'objet d'ouverture de sujet, prière de bien vouloir s'adresser au concepteur en cas de problème ou demande de renseignements.

Seul, on avance plus vite, à plusieurs on avance plus loin.
Avatar de l’utilisateur
LeorLindel
Administrateur
Administrateur
 
Messages: 4228
Inscription: 19 Fév 2010, 13:44
Localisation: Lutéce

Re: Problème avec la recherche

Messagepar GuiGui » 22 Nov 2011, 21:35

Hop c'est fait.

Je suis en distant.
Open Cart v1.5.1.1 Fr / Hebergeur : Easy-Hebergement / Theme : perso
Site : http://www.econojeux.com
GuiGui
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 5
Inscription: 22 Nov 2011, 14:15

Re: Problème avec la recherche

Messagepar LeorLindel » 22 Nov 2011, 22:21

Si tu n'as pas rempli ton site, je te suggère de refaire une installation ou simplement re-transférer les fichiers, car je pense que certains fichiers ont du être altérés lors d'un transfert FTP car comme je te l'ai dit, ce cas n'ai jamais apparu.
Image
1 - A lire avant de poster un sujet
2 - Politique sur la signature.

Quand le sujet est résolu, pensez à ajouter la petite coche verte Image dans le titre initial en éditant votre premier message et non dans votre dernière réponse.
Merci


Toutes les extensions commerciales (templates ou modules payants) ne peuvent pas faire l'objet d'ouverture de sujet, prière de bien vouloir s'adresser au concepteur en cas de problème ou demande de renseignements.

Seul, on avance plus vite, à plusieurs on avance plus loin.
Avatar de l’utilisateur
LeorLindel
Administrateur
Administrateur
 
Messages: 4228
Inscription: 19 Fév 2010, 13:44
Localisation: Lutéce

Re: Problème avec la recherche

Messagepar GuiGui » 23 Nov 2011, 19:46

Ah , le problème c'est que j'ai déjà des clients inscrits , si je re transfére les fichiers je vais les perdre, ca m’embête un peu :? Il y a pas des fichier spécifique aux module de recherche que je pourrai re transférer par hasard ?
Open Cart v1.5.1.1 Fr / Hebergeur : Easy-Hebergement / Theme : perso
Site : http://www.econojeux.com
GuiGui
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 5
Inscription: 22 Nov 2011, 14:15

Re: Problème avec la recherche

Messagepar LeorLindel » 23 Nov 2011, 19:49

Tu peux sans aucun problème transférer tout le répertoire "catalog" dans son intégralité, cela n'altérera en rien ta boutique.

Tu peux aussi m'envoyer par MP l'url de ton site que je regarde ce comportement.
Image
1 - A lire avant de poster un sujet
2 - Politique sur la signature.

Quand le sujet est résolu, pensez à ajouter la petite coche verte Image dans le titre initial en éditant votre premier message et non dans votre dernière réponse.
Merci


Toutes les extensions commerciales (templates ou modules payants) ne peuvent pas faire l'objet d'ouverture de sujet, prière de bien vouloir s'adresser au concepteur en cas de problème ou demande de renseignements.

Seul, on avance plus vite, à plusieurs on avance plus loin.
Avatar de l’utilisateur
LeorLindel
Administrateur
Administrateur
 
Messages: 4228
Inscription: 19 Fév 2010, 13:44
Localisation: Lutéce

Re: Problème avec la recherche

Messagepar GuiGui » 23 Nov 2011, 20:12

Ok merci. Je vais surement faire un test alors avant de le faire sur mon site. L'Url de mon site est dans ma signature ;)
Open Cart v1.5.1.1 Fr / Hebergeur : Easy-Hebergement / Theme : perso
Site : http://www.econojeux.com
GuiGui
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 5
Inscription: 22 Nov 2011, 14:15

Re: Problème avec la recherche

Messagepar LeorLindel » 23 Nov 2011, 20:39

Ton problème provient surement du fichier header.tpl de ton template, regarde déjà de ce coté là !
Image
1 - A lire avant de poster un sujet
2 - Politique sur la signature.

Quand le sujet est résolu, pensez à ajouter la petite coche verte Image dans le titre initial en éditant votre premier message et non dans votre dernière réponse.
Merci


Toutes les extensions commerciales (templates ou modules payants) ne peuvent pas faire l'objet d'ouverture de sujet, prière de bien vouloir s'adresser au concepteur en cas de problème ou demande de renseignements.

Seul, on avance plus vite, à plusieurs on avance plus loin.
Avatar de l’utilisateur
LeorLindel
Administrateur
Administrateur
 
Messages: 4228
Inscription: 19 Fév 2010, 13:44
Localisation: Lutéce

Re: Problème avec la recherche

Messagepar GuiGui » 23 Nov 2011, 20:51

Ok je vais regarder. Là je viens de remplacer le fichier catalog sur un site test et même problème, donc l'erreur est situé dans le catalog.
Open Cart v1.5.1.1 Fr / Hebergeur : Easy-Hebergement / Theme : perso
Site : http://www.econojeux.com
GuiGui
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 5
Inscription: 22 Nov 2011, 14:15


Retourner vers Soutien Général

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

cron